If you don't have "sudo" or "visudo", the package to install is sudo.
You have "vi" for text editing.
You should apt-get update, apt-get upgrade, and apt-get install nano (for happiness' sake).

 


Comments




Leave a Reply